Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Risolto!! Da remoto non funziona
#1
Ciao a tutti,
Ho attivato il modulo uPanel sfc- 01 sul mio router e riesco a raggiungerlo localmente,
Ho quindi settato le porte TCP per poterlo Raggiungere da remoto ma senza Successo.
Nella Schermata di CONFIGURAZIONE ho provato a Mettere il mio IP Pubblico e Anche il mio nome Dominio DNS e Nemmeno cosi 'funziona.
come posso risolvere?
Le porte devono Essere Tutte e 2 TCP e UDP  Corretto?
Cordiali saluti
Enzo
Reply
#2
Enzo,

per collegarsi via Internet bisogna verificare di avere un IP pubblico (mi sembra di capire che è il tuo caso), e poi occorre configurare le porte del Router. Se il tuo router supporta (ed è abilitato) il protocollo uPnP, miuPanel potrebbe riuscire autonomamente ad aprire le porte, basta abilitare la casella "Enable Router Conf.". Riavvia il modulo e attendi 1 minuto prima di provare.

Se invece non è possibile utilizzare la configurazione automatica, devi aprire le due porte TCP esterne indicate nell'app e indirizzarle verso le interne 80 e 81 rispettivamente.

L'indirizzo IP pubblico può essere anche automaticamente determinato dalla App cliccando sul pulsante "Locate in cloud".

Saluti
Reply
#3
Salve Simone,
il mio router ha l'upnp già abilitato ma l'app non è riuscita ad aprire le porte automaticamente,
infatti ho provveduto ad aprire le porte manualmete inserendo le stesse che ho scritto nella configurazione dell'app e inserendo il mio ip pubblico.
tra l'altro mi confermate che invece dei numeri del mio ip pubblico posso usare il mio dns nel campo ip pubblico dell'app? o riconosce solo i numeri?
L'unica cosa che non ho ben capito è come indirizzare la mia porta esterna verso quella interna 80.
Ti ringrazio per l'aiuto
saluti
Enzo
Reply
#4
Potrebbe essere che non funziona perché ho la porta 80 occupata da xbox?
Reply
#5
Ho risolto settanto la porta esterna con quella interna
Grazie
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)